Assembly transcription issues
Incident Report for Fathom Video
Resolved
Assembly has resolved their outage. We were working to fix all calls impacted during the outage.
Posted May 16, 2022 - 16:45 PDT
Identified
Assembly is back up and running and processing our backlog of transcription jobs.
Posted May 16, 2022 - 11:13 PDT
Investigating
Our transcription provider has started rejecting transcription jobs. This will lead to slow downs in sharing to slack and calls loading after the conclusion of a meeting.
Posted May 16, 2022 - 07:42 PDT
This incident affected: Website.