Call recording and website unavailable
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 14:29 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 13:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2024 - 13:43 PST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2024 - 13:28 PST
This incident affected: In-Call Processing (In-Call Processing (Zoom), In-Call Processing (Microsoft Teams), In-Call Processing (Google Meet)), Calendar Sync (Google Calendar Sync, Microsoft Calendar Sync), CRM Sync (HubSpot, Salesforce, Close), and Website, Post-Call Processing, Application Emails.