AI provider outage: Ask Fathom, live summarization, AI search, and some transcription impacted

Incident Report for Fathom Video

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 07:36 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2026 - 06:58 PDT
This incident affected: In-Call Processing (In-Call Processing (Zoom), In-Call Processing (Microsoft Teams), In-Call Processing (Google Meet)) and Post-Call Processing, Application Emails.