Database issues
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 19:01 PDT
Monitoring
We have mitigated the issues. New calls are recording as normal, and their recordings are loading as expected. We are currently recovering calls impacted by the incident.
Posted Aug 15, 2022 - 15:51 PDT
Update
We are experiencing issues with our Google Cloud hosted database. Data is not being lost. Affected calls may be slow to appear in "My Calls" or to finish processing.
Posted Aug 15, 2022 - 10:23 PDT
Update
We are experiencing slow response times from Google Cloud Storage. Affected calls may be slow to become available or to finish processing. No data is lost.
Posted Aug 14, 2022 - 21:12 PDT
Investigating
We are experiencing slow response times from Google Cloud Storage. Affected calls may be slow to become available or to finish processing. No data is lost.
Posted Aug 14, 2022 - 20:56 PDT
This incident affected: Website.