Degraded system performance

Incident Report for Fathom Video

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 09:08 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 18, 2025 - 08:53 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2025 - 08:15 PDT

Investigating

We are currently investigating this issue.
Posted Apr 18, 2025 - 07:59 PDT
This incident affected: In-Call Processing (In-Call Processing (Zoom), In-Call Processing (Microsoft Teams), In-Call Processing (Google Meet)), Calendar Sync (Google Calendar Sync, Microsoft Calendar Sync), CRM Sync (HubSpot, Salesforce, Close), and Website, Post-Call Processing, Application Emails.