Processing Delays
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 14:46 PDT
Monitoring
We have mitigated our data processing pipeline errors and are monitoring for complete recovery
Posted Jun 08, 2022 - 11:23 PDT
Identified
Our data processing infrastructure is running behind which is causing delay in highlights automatically ending. No data has been lost and the system should be caught up shortly.
Posted Jun 08, 2022 - 11:03 PDT