Google Calendar outage: connections/reconnections may fail and events may fail to import or may import slowly

Incident Report for Fathom Video

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 10:31 PDT

Monitoring

Google reports that the outage is fully resolved. We are monitoring for any additional problems.
Posted Sep 21, 2023 - 10:03 PDT

Update

Due to a Google Calendar outage: (1) calendar events may fail to import or may import slowly and (2) connections/reconnections to Google Calendar may fail.

https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 08:29 PDT

Identified

Due to a Google Calendar outage, calendar events may fail to import or may import slowly.
Posted Sep 21, 2023 - 07:35 PDT
This incident affected: Calendar Sync (Google Calendar Sync).