Zoom Oauth Outage
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:06 PDT
Monitoring
Zoom has cleared up their error -- we are retrying jobs and deploying a fix that should be resistant against further errors.
Posted Jun 21, 2022 - 07:49 PDT
Investigating
Zoom oauth token renewal is causing us to not create calls on calendar ingest. Scheduled calls will not show up in the upcoming view.
Posted Jun 21, 2022 - 07:17 PDT