Search is unavailable
Incident Report for Fathom Video
Resolved
We have re-enabled search after confirming it was not contributing to our earlier incident.
Posted Sep 28, 2023 - 15:17 PDT
Identified
Out of an abundance of caution, we have taken search offline, but we will bring it back online shortly.
Posted Sep 28, 2023 - 14:02 PDT
This incident affected: Website.