Transcription provider outage
Incident Report for Fathom Video
Resolved
The incident is resolved.
Posted Aug 24, 2022 - 13:33 PDT
Investigating
Our transcription provider has recovered and is operating normally -- we are working to identify and fix any affected calls.
Posted Aug 24, 2022 - 13:24 PDT
Monitoring
Our transcription provider has deployed a fix. We are monitoring the effect on call completion time.
Posted Aug 24, 2022 - 12:50 PDT
Investigating
Our transcription provider is experiencing an outage. No data is lost, but calls will take longer to be available after completion.
Posted Aug 24, 2022 - 08:47 PDT