Transcriptions delayed
Incident Report for Fathom Video
Resolved
All affected calls are restored.
Posted Jul 26, 2022 - 19:22 PDT
Investigating
We are experiencing issues with our audio analysis pipeline -- no data is lost, but calls will take longer to be available after completion.
Posted Jul 26, 2022 - 08:55 PDT