recovering calls
Incident Report for Fathom Video
Resolved
We have recovered all calls from the 5/16/2022 transcription outage.
Posted May 18, 2022 - 18:40 PDT
Monitoring
Assembly is continuing to work through our backlog of transcription requests from the 5/16/2022 transcription outage. We hope to have all calls ready and viewable no later than end of day tomorrow (5/18/2022).
Posted May 17, 2022 - 09:34 PDT