database slowdown

Incident Report for Fathom Video

Resolved

We are back up.
Posted Jan 06, 2022 - 09:43 PST

Monitoring

Fix is rolling out.
Posted Jan 06, 2022 - 09:34 PST

Update

The database migration is reverted and we are restoring access.
Posted Jan 06, 2022 - 09:20 PST

Identified

We are cancelling the migration and restoring previous application state.
Posted Jan 06, 2022 - 08:30 PST

Investigating

A database migration is leading to unexpected load on our main database.
Posted Jan 06, 2022 - 08:14 PST
This incident affected: Website.