Assembly Outage

Incident Report for Fathom Video

Resolved

This incident has been resolved.
Posted Jun 29, 2022 - 09:31 PDT

Monitoring

Assembly has recovered and is operating normally -- we are working to identify and fix affected calls.
Posted Jun 29, 2022 - 08:19 PDT

Investigating

Our transcription provider is experiencing an outage.
Posted Jun 29, 2022 - 08:06 PDT