Processing delayed on meetings recorded earlier today
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 13:34 PST
Update
Meetings recorded earlier today may take some time to be processed
Posted Jan 10, 2024 - 11:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2024 - 11:15 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2024 - 09:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2024 - 08:04 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 07:24 PST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2024 - 07:14 PST
This incident affected: In-Call Processing (In-Call Processing (Zoom), In-Call Processing (Microsoft Teams), In-Call Processing (Google Meet)), Calendar Sync (Google Calendar Sync, Microsoft Calendar Sync), and Post-Call Processing, Application Emails.