High database utilization
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted May 10, 2022 - 19:22 PDT
Identified
database utilization is above acceptable levels -- we have identified a problematic commit and are working to revert it.
Posted May 10, 2022 - 18:40 PDT