HubSpot syncs failing for some users
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 09:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 09:32 PDT
Identified
The issue has been acknowledged by HubSpot. You may track the status here: https://status.hubspot.com/incidents/590gy6mpxjhk
Posted Mar 12, 2024 - 08:46 PDT
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 08:46 PDT
Investigating
We are currently investigating this issue.
Posted Mar 12, 2024 - 08:35 PDT
This incident affected: CRM Sync (HubSpot).