Zoom AI outage: Intermittent issues with call recorders failing to join a meeting
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 17:17 PST
Investigating
We are seeing elevated API errors with Zoom, and currently in contact with them.
Posted Dec 11, 2023 - 16:09 PST
This incident affected: In-Call Processing (In-Call Processing (Zoom)).