Recovering calls from incident

Incident Report for Fathom Video

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:34 PDT

Update

Call recording is operational, continuing to monitor and reprocess all calls that occurred during GCP outage
Posted Jun 12, 2025 - 12:17 PDT

Update

Calls are starting to record properly, continuing to monitor
Posted Jun 12, 2025 - 12:10 PDT

Monitoring

Calls are starting to record properly, continuing to monitor
Posted Jun 12, 2025 - 12:09 PDT

Identified

The issue has been identified by our cloud provider and a fix is being implemented
Posted Jun 12, 2025 - 12:02 PDT

Update

GCP (Google Cloud Platform) is experiencing a major outage
Posted Jun 12, 2025 - 11:21 PDT

Investigating

We are currently investigating the issue.
Posted Jun 12, 2025 - 10:58 PDT
This incident affected: In-Call Processing (In-Call Processing (Zoom), In-Call Processing (Microsoft Teams), In-Call Processing (Google Meet)) and Website, Post-Call Processing.