Database issues

Incident Report for Fathom Video

Resolved

This incident has been resolved.
Posted May 11, 2022 - 09:06 PDT

Monitoring

We are seeing slow response time from our database.
Posted May 11, 2022 - 08:29 PDT