google cloud outage
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 09:52 PDT
Identified
We have identified a list of affected calls and are fixing them.
Posted Jul 07, 2022 - 09:29 PDT
Investigating
Google cloud storage is returning errors while processing transcripts. Calls will not load these calls have been processed. No data has been lost.
Posted Jul 07, 2022 - 09:16 PDT