Processing Delays
Incident Report for Fathom Video
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 20:51 UTC
Monitoring
We have manually scaled the event consumers and are waiting for them to process the backlog of events.
Posted Jan 13, 2022 - 20:38 UTC
Identified
Our data processing infrastructure is running behind which is causing us to lag when processing calls.
Posted Jan 13, 2022 - 19:56 UTC