Hubspot Sync is offline for some users
Incident Report for Fathom Video
Resolved
HubSpot fixed their API and meeting summary and task sync is restored for all users.
Posted Feb 08, 2024 - 08:56 PST
Update
Issues with the HubSpot API are currently preventing meeting summaries and tasks from being sync'd for some meetings. We are working with HubSpot for them to get out a fix on their end.
Posted Feb 06, 2024 - 14:18 PST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2024 - 13:48 PST
This incident affected: CRM Sync (HubSpot).